Jump to content


Update glitch


  • Please log in to reply
4 replies to this topic

HMCS_Devilfish #1 Posted 21 March 2017 - 04:45 AM

    Lieutenant Commander

  • Members

  • 2,172
  • Member since:
    10-09-2015

 

So we did the 6.3 update right ? Cause it said udate but it still showes 6.2 and now im stuck in game with no way back to port just kicks me out of the game its kinda like the movie Ground hog day and keep starting the game over and the worst part its Captain Steven Segal ,I sank early and my guns would not fire .. game ends I did 1 cap 0 damage and still made 2036 XP and lost the game now I can go to port 

Ok second game didnt fire guns sank with devastating strike ... this is fun but at least it seems to be working now

 



Chien_Lu_Anderman #2 Posted 21 March 2017 - 04:57 AM

    Lieutenant Commander

  • Beta Testers
  • In AlfaTesters

  • 2,933
  • Member since:
    03-26-2013
Are you talking about the Public test server ?      :honoring:

 

 

 

CPU   Intel I7-4770 3.4Ghz/ 3.84Ghz with turbo      GPU   NVidia GeForce GTX 660 Ti 2G      Ram   12gig and 26.2gig available on a flash drive configured for ready boost    HDD   1Tb 7200rpm    OS   Windows 8.1


HMCS_Devilfish #3 Posted 21 March 2017 - 05:05 AM

    Lieutenant Commander

  • Members

  • 2,172
  • Member since:
    10-09-2015

View PostChien_Lu_Anderman, on 20 March 2017 - 08:57 PM, said:

Are you talking about the Public test server ?      :honoring:

No standrd game ... seems to be working now



1SneakyDevil #4 Posted 21 March 2017 - 05:21 AM

    Ensign

  • Members

  • 1,018
  • Member since:
    07-31-2015
No update yet

Chien_Lu_Anderman #5 Posted 21 March 2017 - 05:29 AM

    Lieutenant Commander

  • Beta Testers
  • In AlfaTesters

  • 2,933
  • Member since:
    03-26-2013

View PostHMCS_Devilfish, on 21 March 2017 - 12:05 AM, said:

No standrd game ... seems to be working now

 

The update is 6.2.2 and happens at 3 AM pacific time (6 AM eastern) and ends at 4:30 pacific/ 7:30 eastern .      :honoring:

6..3 is just starting public test so not until next week at the earliest.


 

 

 

CPU   Intel I7-4770 3.4Ghz/ 3.84Ghz with turbo      GPU   NVidia GeForce GTX 660 Ti 2G      Ram   12gig and 26.2gig available on a flash drive configured for ready boost    HDD   1Tb 7200rpm    OS   Windows 8.1





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users