Jump to content


Fire button triggers Windows key


  • Please log in to reply
2 replies to this topic

JayTeaNH #1 Posted 20 March 2017 - 10:55 PM

    Seaman Recruit

  • Members

  • 4
  • Member since:
    08-09-2012

It is just me, or does anyone else have the situation where hitting the left mouse button to fire instead triggers the same "start" function that hitting the Windows key does? It ends up backgrounding the game until I can alt-Tab back into the game. And since it's the fire button that does it, it's always at a very critical time.

 

It could be just me, but I wanted to ask if anyone else has had it happen. It's really, really irritating, and gotten me killed on several occasions.



dionkraft #2 Posted 20 March 2017 - 11:13 PM

    Ensign

  • Members

  • 1,106
  • Member since:
    08-03-2013
What I find is that the best thing is to substitute another mouse OR keyboard to verify that it is indeed a INPUT that causes it from one of the two devices.  If you did substitute BOTH than you got a situation that there is a problem with a program which gets triggered to command the START function.  I had a deal where my mouse was defective and no command was not sent - a little different than your problem but I substituted and all is well.  Try and test it out.

JayTeaNH #3 Posted 03 April 2017 - 01:55 AM

    Seaman Recruit

  • Members

  • 4
  • Member since:
    08-09-2012
Well, I swapped out my mouse, and it hasn't happened since. Didn't think of that because it didn't happen in any other applications, but it seems to have cleaned it up. Thanks!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users