Jump to content


Need help on modding


  • Please log in to reply
2 replies to this topic

Admiral_Shoukaku #1 Posted 19 March 2017 - 12:31 AM

    Seaman

  • Beta Testers

  • 22
  • Member since:
    10-12-2013
I swear is what is happening here: http://forum.worldof..._st__20#topmost still applicable? I've been trying to replace the appearance of my colorado with an appearance of an Iowa for fun, I named the files right but the ship doesn't load and won't join the match. anyone know why it's doing this?

MajorRenegade #2 Posted 20 March 2017 - 03:11 PM

    Admiral

  • Alpha Tester
  • In AlfaTesters
    Beta Testers

  • 10,484
  • Member since:
    08-09-2012
You need someone that know how to switch models. Did you rename the files in the mods folder for Iowa? Try renaming the all the files in the Iowa mods folder to match the names of all of the files in Colorado mods folder. Make sure the names match or it wont work

          
                 >Major Collection of Mods<<
   >>Join [ERN] Equestrian Royal Navy Today<<  http://ernavy.enjin.com


GoldPile #3 Posted 20 March 2017 - 08:03 PM

    Lieutenant Junior Grade

  • Members

  • 1,328
  • Member since:
    08-09-2012

Model swapping does NOT work anymore. That post you're referring to is ages old & only applied before version 0.5.5.0 when WG eliminated .model, .mfm, & .visual files.

 

The .visual file is the main culprit which determines the indices & vertices to parse. The reason why it's frozen is because the game is looking for something like "Colorado.indices" (example name not real name) but you replaced the .primitives file with the Iowa's model. So now the game can't find "Colorado.indices" because it's now "Iowa.indices" & WOWS will indefinitely hang.


Edited by GoldPile, 20 March 2017 - 08:04 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users